Degraded Services for Web Hosting services Ehost-services210.com and Ehost-services212.com
Incident Report for Enom
Resolved
This issues has since been resolved. Services should be functioning as expected.

Thank you for your patience.
Posted Aug 15, 2018 - 14:09 PDT
Investigating
We are currently seeing issues on our hosting servers Ehost-services210.com and Ehost-services212.com. Some websites may not be resolving properly or having issues with updates. Our dev team is looking into this further.

Thank you for your patience on this matter.
Posted Aug 15, 2018 - 11:31 PDT
This incident affected: Web Hosting Service.