Afilias Registry Connections
Incident Report for Enom
Resolved
Afilias has confirmed the outage is due to scheduled maintenance on their end. This is expected to end at 3pm PT. A scheduled maintenance notice will start shortly.

Thank you for your patience.
Posted Dec 06, 2022 - 10:39 PST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2022 - 09:49 PST
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Dec 06, 2022 - 09:48 PST
This incident affected: Enom.com (Domain Search, Domain Purchase) and Domain Services (Other gTLDs, Other ccTLDs).