UK Registry Connections
Incident Report for Enom
Resolved
The .UK connection with Nominet that was impacting customers to register and update domains as well as the whois lookup has now been resolved. The connection has been restored. We apologize for the downtime.
Posted 19 days ago. Aug 27, 2019 - 08:49 PDT
Investigating
We are currently experiencing connection issues with Nominet, the .uk registry. Our operations team has reached out to the registry to investigate the problem


During this outage you may experience issues with the following:

Registrations
Renewals
Transfers
contact management
DNS server changes.

.UK domains should continue to resolve as normal during this incident. We will update you as more information becomes available.
Posted 20 days ago. Aug 27, 2019 - 04:07 PDT
This incident affected: Domain Services (Core ccTLDs).