Domain Registratrion and Domain Management Issues
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 17:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2018 - 16:49 PDT
Monitoring
We have identified and fixed the issue preventing customers from purchasing new domains or making changes to existing domains. Services should be restored but our dev team is still running tests.

We will continue to monitor the situation for the next while to make sure it does not resurface.
Posted Sep 06, 2018 - 16:36 PDT
Investigating
We are experiencing a system issue that is preventing users from registering and managing domain names in the Enom system. We are looking into getting this resolved as quickly as possible.

Thank you for your patience.
Posted Sep 06, 2018 - 16:16 PDT
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs) and DNS Service.