Resellertest.enom.com Outages
Incident Report for Enom
Resolved
Our testing environment resellertest.enom.com is working as expected again. Thanks for bearing with us.
Posted Jan 08, 2020 - 05:37 PST
Identified
Our operations team has identified the cause of the errors and are working towards a full resolution. We continue to monitor for progress and will provide updates as they are available.

Thank you for your continued patience.
Posted Jan 02, 2020 - 11:46 PST
Investigating
We are investigating multiple reports of lookups, domain registrations, and contact updates failing via resellertest. Our operations team has been made aware and are working towards a resolution.
Posted Dec 30, 2019 - 12:56 PST