Domain Pushing Issues through Enom UI
Incident Report for Enom
Resolved
Our error message handling of pushes has been updated so that when pushes fail, you will see a more descriptive reason why. If your push is failing, it may not be eligible to be pushed "with Contacts", so try pushing "without Contacts". Pushing "with Contacts" is only supported between Resellers and their sub-Retail accounts.
Posted Nov 08, 2018 - 08:59 PST
Update
We are still continuing to investigate the root cause of this error when trying to push domains.

The current workaround is to Push without contacts and this should allow the push to complete for you.

Thank you for your patience while we work to resolve this.
Posted Nov 05, 2018 - 15:00 PST
Update
We are still investigating reports of occasional errors when attempting to push domains between Enom accounts. We've identified the workaround of pushing a domain without contacts to be reliable in most cases. Please also confirm that your account is set-up to send and/or receive a domain push:

http://enom.help/push#enable-push
Posted Nov 03, 2018 - 07:28 PDT
Investigating
We are seeing issues with domain pushes between Enom accounts not going through the Enom interface. This issue is currently being worked on by our dev team. For urgent pushes please reach out to our support team through phones or chat so that we can process this for you on our end.

Thank you for your patience with this issue.
Posted Nov 02, 2018 - 12:09 PDT
This incident affected: Enom.com (Domain Management).