CM Registry Connections
Incident Report for Enom
Resolved
The connection to the .cm registry has been restored.

Thank you for your patience.
Posted 3 months ago. Mar 05, 2019 - 04:09 PST
Investigating
We are currently experiencing connection issues with the CM registry. Our operations team is investigating the issue.

This Will affect:
-Registrations,
-Renewals,
-Contact Changes,
-DNS Changes,
-Transfer Management ( Domain locking)

Existing domains will continue to resolve normally.
Posted 3 months ago. Mar 04, 2019 - 03:29 PST
This incident affected: Domain Services (Other ccTLDs).