SG Registry Connections
Incident Report for Enom
Resolved
Our .SG connection has been stabilized. Thank you for your patience during the outage.
Posted about 2 months ago. Aug 30, 2019 - 13:49 PDT
Update
We are continuing to work with our registry partner to stabilize our .SG connection.

Domain availability checks, registrations, transfers, and updates for this TLD may still produce intermittent errors. You can retry any failed requests.

Thank you for your continued patience.
Posted about 2 months ago. Aug 28, 2019 - 18:18 PDT
Monitoring
On August 24 from approximately 09:05 to 12:18 PDT Enom .SG availability checks were failing. Our registry partner made further updates to our .SG connection which we continue to monitor for stability.
Posted about 2 months ago. Aug 26, 2019 - 08:39 PDT
Update
We are continuing to work with our registry partner to stabilize our .SG connection. We have seen an improvement since originally identified.

Domain availability checks, registrations, transfers, and updates for this TLD may still produce intermittent errors. You can retry any failed requests.
Posted 2 months ago. Aug 21, 2019 - 09:24 PDT
Update
The following services for .SG/COM.SG domains are affected due to the degraded service:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

We are looking at resolutions with our upstream provider.
Posted 2 months ago. Aug 18, 2019 - 12:49 PDT
Update
We continue to investigate the degraded connection services with the .SG/.COM.SG registry.
Posted 2 months ago. Aug 17, 2019 - 06:57 PDT
Update
Our .SG connection has become degraded. COM.SG remains degraded at this time as well.

This will affect the following for .SG and COM.SG domains:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

We continue to investigate and thank you for your patience.
Posted 2 months ago. Aug 16, 2019 - 13:23 PDT
Update
We have restored our .SG connection. Our COM.SG connection remains degraded.

The following services for COM.SG domains may be affected:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

We continue to monitor the situation and thank you for your patience.
Posted 2 months ago. Aug 15, 2019 - 18:39 PDT
Update
We are continuing to work with our upstream providers to resolve our connection with the .SG registry. The connection is still broken and we will continue to provide more information as it becomes available. Thank you.
Posted 2 months ago. Aug 14, 2019 - 14:23 PDT
Update
Our connection with the registry has not fully been restored yet, however, we are working with our upstream registry partners on resolving this.
Posted 2 months ago. Aug 13, 2019 - 09:22 PDT
Update
Our .SG/.COM.SG connection remains degraded. We continue to work towards a resolution. Thank you for your patience.
Posted 2 months ago. Aug 09, 2019 - 20:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 09, 2019 - 20:43 PDT
Identified
The connection issue has been identified and a resolution is underway.

The following services are still affected for .SG and .COM.SG domains:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

Domains will continue to resolve as normal. We will update you as more information becomes available.
Posted 2 months ago. Aug 09, 2019 - 15:23 PDT
Update
At this time, we are still investigating the degraded performance with .SG/.COM.SG domains.

The following services remain affected:

- Registrations
- Renewals
- DNS changes
- Contact Changes
- Transfers

Domain continue to resolve as normal. Thank you for your continued patience as we investigate the issue.
Posted 2 months ago. Aug 09, 2019 - 12:12 PDT
Update
We are continuing to investigate the connection issues with the SG registry.

This will affect the following for SG and COM.SG domains:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

Domains will continue to resolve as normal. We will update you as more information becomes available.
Posted 2 months ago. Aug 08, 2019 - 20:56 PDT
Update
We continue to investigate our .SG connection and appreciate your patience.
Posted 2 months ago. Aug 08, 2019 - 16:35 PDT
Update
We are still investigating the interruption in our .SG connection. We have reached out to our registry partner and will keep you updated.

This will affect the following for .SG and COM.SG domains:

Registrations
Renewals
DNS changes
Contact Changes
Transfers
Posted 2 months ago. Aug 08, 2019 - 12:37 PDT
Investigating
We are currently experiencing connection issues with the SG registry.

This will affect the following for SG and COM.SG domains:

Registrations
Renewals
DNS changes
Contact Changes
Transfers

Domains will continue to resolve as normal. We will update you as more information becomes available.
Posted 2 months ago. Aug 08, 2019 - 04:33 PDT
This incident affected: Domain Services (Other ccTLDs).