.LA Registry
Incident Report for Enom
Resolved
The registry was able to address the issue on their end and service has been restored.
Posted Jan 21, 2019 - 00:08 PST
Identified
TLDs Affected: .LA

Our connection to the .LA registry is currently down. The following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS will continue to resolve, but changes will be unavailable at this time.
Posted Jan 20, 2019 - 11:53 PST
This incident affected: Domain Services (Other ccTLDs).