Paypal Refill Error
Incident Report for Enom
Resolved
We are not getting reports of new issues with Paypal Refills and our testing confirmed that the issue should be resolved. If you are still experiencing issues with Paypal, please don't hesitate to contact our Support team via chat, email, or phone!
Posted Jul 04, 2018 - 12:31 PDT
Monitoring
Latest Update: A fix has been implemented to restore functionality of PayPal refills. We are monitoring the results. Please let our Support team know if you continue to encounter failed PayPal refills: https://help.enom.com

Next update: July 3, 11:00 PDT
Posted Jul 02, 2018 - 16:30 PDT
Identified
Latest update: We have identified the source of the problem preventing successful PayPal refills and are actively working toward its resolution. This is a high priority issue.

Next update: July 2, 18:00 PDT
Posted Jul 02, 2018 - 10:36 PDT
Investigating
Our team has identified an issue where some users receive the following error when attempting a refill via PayPal:

Error from CCProcessor; code=999, message=Unknown error: Server was unable to process request. ---> The underlying connection was closed: An unexpected error occurred on a send. ---> Received an unexpected EOF or 0 bytes from the transport stream.

We are working to resolve this issue for those affected.

Next Update July 2nd, 11:00 PDT
Posted Jun 28, 2018 - 06:25 PDT