Outbound mail delivery
Incident Report for Enom
Resolved
There have been no additional issues since the last update. The delays have cleared up and the issue has been resolved.
Posted Sep 14, 2018 - 06:55 PDT
Monitoring
Our operations team has adjusted filtering for outbound mail. Monitoring will continue until delays have fully subsided.
Posted Sep 14, 2018 - 06:25 PDT
Investigating
We are investigating a potential issue with sending mail through our basic email service. Users may experience slowness or an error when sending emails. Our operations team has been engaged.
Posted Sep 14, 2018 - 05:40 PDT
This incident affected: Basic Email Service.