resellertest.enom.com Command errors
Incident Report for Enom
Resolved
The issue with command failures within Resellertest.enom.com has been resolved. Thank you for your patience.
Posted 8 days ago. Apr 11, 2019 - 08:56 PDT
Investigating
We are currently investigating reports of command failures via resellertest.enom.com.
Posted 8 days ago. Apr 11, 2019 - 06:34 PDT