1API Registry - Connection Outages
Incident Report for Enom
Resolved
The outages have stopped and our connection is fully restored. Thank you again for your patience.
Posted Sep 03, 2021 - 08:57 PDT
Monitoring
Our upstream provider is currently experiencing outages that may affect the following services:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

For the following TLDs:

.com.au
.org.au
.ch
.es
.com.es
.fr
.li
.pe
.sg
.com.sg

We remain engaged with them and will update as information becomes available. Thank you for your patience.
Posted Sep 02, 2021 - 13:13 PDT
This incident affected: Domain Services (Other ccTLDs).