Enom WHOIS Service Interruptions
Incident Report for Enom
Resolved
This issue has been resolved by our dev team. Thank you for your patience with this matter.
Posted 2 months ago. Mar 12, 2019 - 13:08 PDT
Investigating
We are currently seeing interruptions with the Enom WHOIS service. This may affect user's ability to update domain contact details and receive EPP codes. Our dev team is currently looking into this issue, we appreciate your patience with this matter.
Posted 2 months ago. Mar 12, 2019 - 10:03 PDT
This incident affected: Domain Services (Core gTLDs, Core ccTLDs) and API.