Unable to Update Payment Information "There was an error pre-authorizing the card"
Incident Report for Enom
Resolved
Thank you for your patience. We have deployed a fix. If you are still receiving this error, please let us know.
Posted Dec 04, 2017 - 15:41 PST
Identified
We have identified an issue related to our credit card processing that is preventing clients from updating their billing and/or credit card information.

We are working on a fix and should have the functionality restored shortly.

Please refrain from attempting to update information or make credit card purchases until the issue has been resolved.
Posted Dec 04, 2017 - 15:14 PST