.AU Registry Connection
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 09:17 PDT
Investigating
We experienced connection issues with .au TLD and connections have stabilized since as of 15:47 UTC. We are currently monitoring the connection.
Posted Jun 11, 2021 - 08:56 PDT
This incident affected: Domain Services (Core ccTLDs).