Instant Reseller
Incident Report for Enom
Resolved
Everything should be good to go now with Instant Reseller (storefront) pages. Thank you so much for bearing with us through this.
Posted Nov 26, 2018 - 06:42 PST
Monitoring
The Instant Reseller service should be running as normal now but we are keeping it open for a bit just to keep an eye on things.
Posted Nov 26, 2018 - 06:15 PST
Update
Our team continues to work on the issue with our Instant Reseller (storefront) pages. We hope to get the system backup as soon as possible. Please stay tuned.
Posted Nov 26, 2018 - 05:27 PST
Investigating
Users may experience "Page cannot be displayed" or other internal server errors when navigating to Instant reseller (storefront) pages. Our Ops team is investigating the issue and are working to resolve this as quickly as possible. We will update you the moment new information is available.
Posted Nov 26, 2018 - 04:31 PST
This incident affected: Enom.com (Website).