Hexonet Registry Connection
Incident Report for Enom
Resolved
This issue has been resolved. While we have not heard back from the registry yet on the reason for the incident, connections have been stable for many hours. Thank you for your patience.
Posted Jan 04, 2022 - 03:23 PST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2022 - 18:16 PST
Investigating
We are experiencing connection issues to the Hexonet registry.

New registrations, renewals, DNS changes and lookups will be unavailable for this Registry until the issue is resolved.

The following are affected:

.sg, com.sg, .es, com.es, .net.pe, .pe, .net.au, org.es, .sg, , li, id.au

We will provide an update as soon as possible.
Posted Jan 03, 2022 - 17:54 PST
This incident affected: Domain Services (Other ccTLDs).