Delayed automated system emails (EPP keys, password reset links)
Incident Report for Enom
Resolved
Our dev team has confirmed that this issue has been resolved. We have been able to test and confirm that Enom system Emails should be received properly again.

Thank you for your patience with this matter.
Posted Sep 05, 2018 - 17:03 PDT
Identified
We have identified the issue that was causing a delay in our outbound system emails (e.g. EPP keys, password reset links, consent emails). An adjustment was made to repair the root cause and we're currently waiting for the queued emails to process so we can re-evaluate. You may continue to experience delays during this time. Thank you for your continued patience.
Posted Sep 05, 2018 - 10:58 PDT
Investigating
We are investigating reports of delayed outbound system emails, including EPP keys and account password reset links. Our team is still looking into the cause and we'll continue to update you on our progress.
Posted Sep 05, 2018 - 06:54 PDT
This incident affected: Enom.com (Domain Management).