.Kiwi Registry Connection Problem
Incident Report for Enom
Resolved
We are no longer seeing this issue on our end. You should now be able to register and update .kiwi registry domains.

Thank you for your patience on this matter.
Posted Sep 11, 2018 - 14:12 PDT
Investigating
We are currently seeing a connection problem with the .kiwi registry. Existing domains should be working properly but any new registrations or updates may not go through.

Thank you for your patience on this matter, while we get this resolved.
Posted Sep 11, 2018 - 11:36 PDT
This incident affected: Domain Services (Other gTLDs).