Enom service interruption
Incident Report for Enom
Resolved
There have been no additional issues since the last update. The issue has been resolved.
Posted Sep 13, 2018 - 06:43 PDT
Monitoring
The DDOS stopped at 05:05 PDT and services have now recovered. We will continue to monitor for any further issues.
Posted Sep 13, 2018 - 05:58 PDT
Update
We have identified the root cause of the outage as a DDOS and are working with our upstream network providers to resolve. This issue has the highest level of attention internally and we will provide additional updates as they become available
Posted Sep 13, 2018 - 04:41 PDT
Identified
The issue affecting Enom control panels and API is being worked on by our operations team. There are no additional updates at this time.
Posted Sep 13, 2018 - 04:19 PDT
Investigating
Enom services and control panels may be inaccessible due to an internal network issue. Domain orders via the API are also affected.

This is currently being investigated by our operations team.
Posted Sep 13, 2018 - 03:32 PDT
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management) and API, Basic Email Service.