Unable to register select TLDs in Enom cart
Incident Report for Enom
Resolved
This issue has been tested and resolved by our dev team. Thank you for your patience.
Posted Aug 08, 2018 - 16:18 PDT
Update
Our dev team is still looking to get this issue resolved. We should have a fix shortly. Thank you for your continued patience.
Posted Aug 08, 2018 - 11:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2018 - 10:59 PDT
Identified
We are aware of what's causing the problem with the affected TLDs and are working to fix it. We hope to have the fix in place soon.

If you are using Enom's API, you can continue to register domains using PURCHASE command for the listed TLDs.
Posted Aug 07, 2018 - 09:21 PDT
Investigating
We are aware of the issue that the following list of TLDs currently cannot be registered via the Enom cart and are working to get it resolved ASAP.

.pe
.com.pe
.net.pe
.org.pe
.nom.pe
.es
.com.es
.nom.es
.org.es
.au
.com.au
.net.au
.org.au
.sg
.com.sg
.fr
.audio
.auto
.barcelona
.blackfriday
.car
.cars
.christmas
.click
.diet
.eus
.flowers
.gal
.game
.gift
.guitars
.help
.hiphop
.hosting
.juegos
.link
.lol
.mom
.nyc
.photo
.pics
.property
.quebec
.scot
.sexy
.tattoo
Posted Aug 07, 2018 - 05:35 PDT
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).