.EU Registry - Degraded
Incident Report for Enom
Resolved
The EU registry has reported that full function has been restored. We are closing this incident as resolved. They determined the issue after the rollout to be related to specific disallowed characters which caused timeouts for all registrars.

Thank you.
Posted Oct 13, 2017 - 01:52 PDT
Monitoring
The .EU registry (EURid) is still working to resolve the intermittent connectivity issues as a result of their recent maintenance. During this time, existing domains will continue to resolve, but registrations, renewals, and management actions related to .eu domains may intermittently fail. If this occurs, please retry your action.

We will continue to monitor this issue and provide an update when it has been resolved, and EURid will provide additional information via their Twitter account, which is located here:

https://twitter.com/EUregistry_tech
Posted Oct 12, 2017 - 13:56 PDT
Update
The .EU registry continues to work towards resolving the intermittent connectivity issue that followed the post-maintenance.

For now, the .eu registry connectivity is considered degraded. Registrations, renewals, and management of .eu domains may be intermittent. Existing domains will continue to resolve normally.

We will provide updates as they become available.
Posted Oct 11, 2017 - 07:13 PDT
Identified
The .eu registry has completed their schedule maintenance , However, they have reported they are having some issues post-maintenance. They are aware of the issues and are working to fix them. For the time being, the .eu registry should be considered degraded. This may manifest itself in connectivity issues attempting register, renew, manage or transfer .eu domains.

We will continue to monitor the issue and will advise when resolved. Thank you.
Posted Oct 11, 2017 - 00:48 PDT