.FR/AFNIC Registry Connections Outage
Incident Report for Enom
Resolved
This incident has now been resolved.
Posted Jan 09, 2021 - 07:21 PST
Identified
Afnic has responded and confirmed that they are currently experiencing an outage in their .FR production environment. We will provide updates as they become available.
Posted Jan 08, 2021 - 15:16 PST
Investigating
We are experiencing connection issues with the Afnic .fr TLD services. We will be reaching out to Afnic registry support to further investigate this issue.
Posted Jan 08, 2021 - 14:05 PST
This incident affected: Domain Services (Core ccTLDs).