Hosted email IMAP or login failures
Incident Report for Enom
Resolved
IMAP and webmail access is restored for all affected users. You may need to sign in to your email again if you were automatically disconnected.
Posted 3 months ago. Jul 29, 2019 - 10:00 PDT
Monitoring
An update was made to fix users affected by IMAP or webmail login failures. We're keeping this incident open for a bit longer while we monitor the results.
Posted 3 months ago. Jul 29, 2019 - 08:55 PDT
Identified
We have identified an issue with our hosted email that may cause failures connecting via IMAP or signing into webmail. We're working on it to get you back up and running as soon as we can.
Posted 3 months ago. Jul 29, 2019 - 08:42 PDT
This incident affected: Basic Email Service.