Login issues to Enom
Incident Report for Enom
Resolved
The login and password reset issues we were experiencing earlier today are now resolved and service is fully restored.
Posted Dec 03, 2018 - 14:51 PST
Monitoring
We have good news! It looks like the login problem is now resolved. Keeping this open a tad longer to make sure we've crossed our T's and dotted our I's.
Posted Dec 03, 2018 - 09:10 PST
Update
Our team is working to address this login issue as quickly as we can. We have noticed the issue is arising only after a password reset. Users who have logged in successfully should be able to continue managing their accounts without issue.
Posted Dec 03, 2018 - 08:39 PST
Investigating
You might be getting an error 'Bad user name or Password' while trying to login to your Enom account. We are on it and should have something shortly.
Posted Dec 03, 2018 - 07:59 PST
This incident affected: Enom.com (Website).