Live chat support
Incident Report for Enom
Resolved
The issue we experienced earlier with our Live Chat service has been fully resolved.

Thank you again for your patience while we worked through this.
Posted Nov 15, 2018 - 19:30 PST
Monitoring
The issue impacting customers ability to reach out to us via our Live Chat has been resolved.

We will keep monitoring the situation for a while to make sure there is no further impact.
Posted Nov 15, 2018 - 16:33 PST
Update
We are continuing our work to identify the issue causing disconnections and the inability to type messages within our Live Chat environment.

Thank you for your patience while we work through this.
Posted Nov 15, 2018 - 15:44 PST
Investigating
We are investigating reports of disconnections and inability to type a message within our Live Chat support. This is a high priority issue and we will have updates shortly.
Posted Nov 15, 2018 - 13:51 PST
This incident affected: Customer Support.