1API Connection errors
Incident Report for Enom
Resolved
This issue has been resolved and connections fully restored. Thank you for your patience.
Posted Sep 28, 2022 - 15:57 PDT
Investigating
We are currently investigating issues causing intermittent errors when attempting to make changes to and purchase domains managed through 1API. This may cause errors when attempting to make the following changes to domains managed through 1API:

Register
Renew
Transfer
trade
contact changes

We have reached out to 1API and will update you once we have more information to share. Thank you.

For a list of affected TLDs, please look the registry up in the following spreadsheet:
http://enom.help/chart
Posted Sep 28, 2022 - 15:48 PDT
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).