Purchase issues in the Reseller Test Environment
Incident Report for Enom
Resolved
Our dev team has confirmed that this issue has since been resolved. Please reach out to support if you run into any further issues, Thank you for your patience on this matter.
Posted 4 months ago. May 14, 2019 - 11:09 PDT
Update
Users of the reseller test environment may run into issues purchasing and making contact update to resellertest domains. Our dev team will be investigating the issue further and implementing a fix during business hours.

We appreciate your continued patience with this issue.
Posted 4 months ago. May 10, 2019 - 16:18 PDT
Investigating
We are currently seeing an issue with our identity services in the Reseller Test Environment. At this time commands for domain purchases may fail and return contact errors. We thank you for your patience with this matter.
Posted 4 months ago. May 10, 2019 - 13:34 PDT
This incident affected: API.