.Paris, .Tokyo, .Okinawa, .Shop and .Soy Registry Connections
Incident Report for Enom
Resolved
We've got word that the following registry connections have now been fully restored. Please do let us know if you notice anything else unusual.

.Paris
.Tokyo
.Okinawa
.Shop
.Soy
Posted Oct 04, 2018 - 08:16 PDT
Update
We're happy to report .soy and .paris are back online.

We're continuing to work on re-establishing connections with the registries for .tokyo, .shop, and .okinawa
Posted Oct 03, 2018 - 09:53 PDT
Update
We've found the problem with the current list of registry connections and are working on it. We'll update you as soon as the fix is in place.

.Paris
.Tokyo
.Okinawa
.Shop
.Soy
Posted Oct 01, 2018 - 07:52 PDT
Update
We are including .shop and .soy to the list of affected TLDs. Our operations team continues to troubleshoot this issue. We will update you as new information becomes available.
Posted Sep 30, 2018 - 22:25 PDT
Identified
Our operations team has isolated the problem and are working on bringing the services back online. We will post more updates as they become available.
Posted Sep 30, 2018 - 21:56 PDT
Investigating
We are currently experiencing connection issues with the .paris, .tokyo, and .okinawa registries. Our operations team is investigating the issue.


Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS may continue to resolve, but changes will be unavailable at this time.
Posted Sep 30, 2018 - 21:18 PDT
This incident affected: Domain Services (Other ccTLDs).