AFNIC Registry Connections
Incident Report for Enom
Resolved
Our connections to AFNIC have recovered and services are now online.
Posted 6 months ago. Dec 05, 2018 - 06:29 PST
Investigating
We are currently experiencing connection issues with the AFNIC registry (.paris). Our operations team is investigating the issue.

This affects registrations, renewals, and management of AFNIC domains. Existing domains will continue to resolve normally
Posted 7 months ago. Dec 05, 2018 - 05:34 PST
This incident affected: Domain Services (Other gTLDs).