.NU registry
Incident Report for Enom
Resolved
We are no longer seeing connection failures to .NU. Everything should be back to normal now.
Posted Jan 08, 2020 - 05:42 PST
Investigating
We are currently having connection issues with the .NU registry. The registry might be experiencing a temporary outage or undergoing maintenance.

Resellers' API calls and modification of .NU domains in the control panel will result in an error message.

Registrants will not be able to register new domains, transfer-in, renew, or modify information on existing ones.

Our operations team is investigating and will update as soon as we hear back from the registry.
Posted Jan 08, 2020 - 05:31 PST
This incident affected: Domain Services (Other ccTLDs).