Enom DNS Delay
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 16:44 PDT
Monitoring
Our team has identified the issue and has implemented a fix. New host records should go through once again, please give time for propagation. We will continue to monitor this case to see if any new issues arise.
Posted Apr 05, 2021 - 15:16 PDT
Identified
Our team has identified the issue and begun working towards implementing a resolution. We continue to thank you for your ongoing patience.
Posted Apr 05, 2021 - 12:58 PDT
Update
We are continuing to investigate this case further, we thank you for your continued patience.
Posted Apr 05, 2021 - 08:51 PDT
Update
We are investigating reports of delays with Enom DNS (name-services.com). New domain record additions are currently delayed. Existing records continue to be served as expected.

We thank you for your patience.
Posted Apr 05, 2021 - 07:32 PDT
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Apr 05, 2021 - 07:29 PDT
This incident affected: DNS Service.