Infrastructure Maintenance
Incident Report for Enom
Resolved
Our infrastructure maintenance has been completed. Thank you.
Posted 20 days ago. Jul 29, 2019 - 23:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Jul 29, 2019 - 22:05 PDT
Identified
The scheduled infrastructure maintenance previously anticipated to end at 1:00 AM EST has been extended. We apologize for any inconvenience this may cause.

As a reminder : We are upgrading hardware during this one-hour maintenance period. Minor interruptions to payments (updating or charging a credit card) are expected.

We will update you the moment this extended maintenance period has ended.
Posted 20 days ago. Jul 29, 2019 - 22:05 PDT
This incident affected: Enom.com (Domain Purchase).