Intermittent DNS Resolution failures
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Feb 05, 2017 - 17:48 PST
Investigating
We have identified an issue with connectivity to our upstream provider related to a DDoS attack. This may affect Domain resolution on our DNS and other DNS outside the Enom system. This may affect Enom Websites and API access, but this should be limited. We are working to resolve this as quickly as possible. We do not have an estimated time of resolution.
Posted Feb 05, 2017 - 08:47 PST