Unscheduled Maintenance of .INFO, .MOBI, .ARCHI, and .ORG registry connection
Incident Report for Enom
Resolved
The issue we were experiencing with registry connection issues was resolved by our engineering team yesterday.

The following TLDs were affected:
.it
.gs
.pro
.asia
.bz
.xxx
.me
.info
.in
.org
.mobi
.archi

You will now be able to Register, Renew domain names, manage DNS settings, update domain contacts, and Domain settings again.
Posted Oct 05, 2017 - 06:34 PDT
Update
Our engineering team has determined additional TLDs that are effected by registry connection issues. This will impact the ability to Register, Renew domain names, manage DNS settings, update domain contacts, and Domain settings. Websites resolution is not effected by this issue.
The Effected TLDs are:

.it
.gs
.pro
.asia
.bz
.xxx
.me
.info
.in
.org
.mobi
.archi
Posted Oct 04, 2017 - 08:26 PDT
Investigating
Enom received alerts of connection failures with the .INFO, .MOBI, .ARCHI and .ORG registries. This is causing issues in Renewing, Registering, and administering domain names with these TLDs. Renewal and Registration orders may not be completed until this issue is resolved. Domain availability check may fail for these TLDs as well.

We are aware of the issue, and our engineers are investigating to resolve this as quickly as possible.
Posted Oct 04, 2017 - 06:53 PDT