DNS Timeouts
Incident Report for Enom
Resolved
This issue has been resolved.

Incident Start Time: 08-04-2020 05:58:00 PDT
Incident End Time:08-04-2020 8:00:00 PDT
Total Duration:2hrs, 2min
Posted Aug 04, 2020 - 09:11 PDT
Monitoring
Our operations staff were able to identify and resolve the issue. We will continue to monitor for further timeouts.
Posted Aug 04, 2020 - 08:14 PDT
Update
We are investigating reports of DNS issues. Customers may see intermittent DNS related timeouts while ongoing. Our operations team has been made aware and are working towards a resolution.

This issue impacts:

dns1.name-services.com
dns2.name-services.com
dns3.name-services.com
dns4.name-services.com
dns5.name-services.com
Posted Aug 04, 2020 - 07:57 PDT
Investigating
Degradation of service
Posted Aug 04, 2020 - 07:51 PDT
This incident affected: DNS Service.