Basic Email services temporarily offline
Incident Report for Enom
Resolved
We have resolved the issue with our Basic Email services within our system.

Users would have started to experience delays as early as 09:00 PDT. The issues were resolved at 09:10 PDT

All services are now back online.
Posted Jun 05, 2018 - 09:30 PDT
Monitoring
Our Basic Email services are currently being monitored,

Users may experience delays sending and receiving email. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.

Next Update: 12:45 PDT
Posted Jun 05, 2018 - 09:19 PDT
This incident affected: Basic Email Service.