URL Redirect - New Setups
Incident Report for Enom
Resolved
This incident has been resolved. We thank you for your patience while we worked towards a resolution.
Posted Nov 21, 2020 - 07:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 20:29 PST
Investigating
We are currently investigating an issue with new URL Redirect records for domains using Enom DNS.

New URL Redirect records may forward to the wrong destination. Existing URL Redirects will continue to forward as intended.
Posted Nov 20, 2020 - 14:46 PST
This incident affected: DNS Service.