Messaging system
Incident Report for Enom
Resolved
The issues we were experiencing with our messaging system have now been resolved. Emails are now being sent in a timely manner.
Posted Sep 05, 2018 - 03:08 PDT
Investigating
We are investigating an issue with our messaging system which may result in delayed EPP, password reset and other system emails. Our operations team is working on the case.
Posted Sep 05, 2018 - 01:36 PDT
This incident affected: Enom.com (Domain Management).