Domain RAA Emails not being approved
Incident Report for Enom
Resolved
We have been monitoring RAA verification links and have not received any further reports of errors when registrants attempt to verify their domains. We are marking this incident as resolved.
Posted Jul 27, 2021 - 19:40 PDT
Monitoring
The RAA links should now verify registrant contact details for the domain. If you were previously having issues with your RAA Emails, please try resending and verifying again. We will monitor this case to make sure there are no further issues.
Posted Jul 27, 2021 - 13:52 PDT
Investigating
We are currently seeing an issue when trying to verify RAA links for domain registrant contact information. When customers click on the link to verify their contact details in their RAA emails they may see the following error message: "The request was aborted: Could not create SSL/TLS secure channel."

This is currently being looked into by our dev team. We appreciate your patience with this case.
Posted Jul 27, 2021 - 12:35 PDT
This incident affected: Enom.com (Domain Management).