.FR Registry Maintenance
Incident Report for Enom
Resolved
Afnic, The .FR registry, has completed their scheduled Maintenance. Domain Services should be functioning as expected. Thank you!
Posted Oct 27, 2020 - 02:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2020 - 02:02 PDT
Monitoring
the .fr Registry is undergoing maintenance at this time. During this maintenance the following will not be available:

Domain registration
Domain Renewal
Contact management
DNS server changes

Already registered domains will continue to resolve as normal.
Posted Oct 27, 2020 - 00:55 PDT
This incident affected: Domain Services (Core ccTLDs).