HostedEmail Degraded
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 00:53 PDT
Monitoring
A fix has been put in place to resolve this matter. We will continue to monitor for stability before closing this issue. Thank you.
Posted Oct 19, 2021 - 22:52 PDT
Identified
We are experiencing issues with HostedEmail. Users may be unable to retrieve emails via IMAP/POP or read emails through Webmail.
Inbound Emails will be delayed as well. Our engineering team has been engaged and investigating.
Posted Oct 19, 2021 - 21:52 PDT
This incident affected: Basic Email Service.