1API Registry Connections
Incident Report for Enom
Resolved
This has been resolved. Thank you.
Posted Sep 12, 2021 - 20:53 PDT
Monitoring
We are seeing successful connections with the 1API registry, but we are continuing to monitor this issue.
Posted Sep 11, 2021 - 20:02 PDT
Investigating
We are currently experiencing connection issues with the 1API registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of 1API domains. Existing domains will continue to resolve normally

For a list of affected TLDs, please see below:

.com.au
.net.au
.org.au
.ch
.es
.com.es
.fr
.li
.pe
.sg
.com.sg
Posted Sep 11, 2021 - 11:24 PDT
This incident affected: Domain Services (Other ccTLDs).