CA Registry scheduled maintanence
Incident Report for Enom
Resolved
CA registry maintenance has ended with no unexpected issues reported. We are closing this incident.
Thank you.
Posted Oct 12, 2017 - 23:23 PDT
Monitoring
From 8:00 PM PST through 11:00 PM PST CIRA, the CA registry, will be performing scheduled maintenance. During this time, connection to the registry may be down or intermittent.

This will affect:
Registrations
Renewals
Transfers
Domain management and changes

We will monitor the status of the maintenance and update you if any changes occur.

Thank you.
Posted Oct 12, 2017 - 20:10 PDT