.kiwi EPP connection Issues
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:19 PDT
Monitoring
Our team has fixed the connection issues. Customers should once again have access to the .kiwi tld. We will continue to monitor this case.
Posted Jun 10, 2021 - 10:03 PDT
Update
We are currently seeing connection issues with the .kiwi registry. During this time customers may have issues registering, renewing, and managing their .kiwi domains.
Posted Jun 10, 2021 - 08:49 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Jun 10, 2021 - 08:43 PDT
This incident affected: Domain Services (Other gTLDs).