Product Pricing Editor is unavailable for Enom.com resellers
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Aug 28, 2017 - 10:43 PDT
Identified
We have identified the cause of the error and we're currently working on implementing the corrective steps to resolve this issue.
Posted Aug 23, 2017 - 13:48 PDT
Investigating
We are aware of a reported issue accessing the Product Pricing Editor page available to resellers on Enom.com. We have engaged the appropriate department to resolve this issue as quickly as possible.

In the meantime, pricing changes can be done via API. Please find the link to the API command information below:
https://www.enom.com/api/API%20topics/api_UpdateAccountPricing.htm
Posted Aug 17, 2017 - 14:58 PDT