All Systems Operational
Domain Services Operational
Core gTLDs ? Operational
Core ccTLDs ? Operational
Other gTLDs ? Operational
Other ccTLDs ? Operational
API Operational
Basic Email Service Operational
G Suite Email Service Operational
DNS Service Operational
Web Hosting Service Operational
SSL Certificates Operational
Enom.com Operational
Website Operational
Domain Search Operational
Domain Purchase Operational
Domain Management Operational
Customer Support ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 19:00 PDT
Monitoring - Our team has implemented a fix. We will continue to monitor this case to make sure there are no further issues.
Apr 10, 14:48 PDT
Update - We are continuing to investigate this issue with our dev team. During this time customers may continue to see issues with logging in as well as issues running API commands for their domains. We thank you for your continued patience.
Apr 10, 14:28 PDT
Investigating - We are currently seeing cases where customers are not able to log into their enom.com account as well as run API commands. Our dev team is currently investigating the issue further
Apr 10, 12:47 PDT
Resolved - This incident has been resolved.
Apr 10, 14:26 PDT
Monitoring - Our dev team has implemented a fix. We will continue to monitor to make sure there are no further issues
Apr 10, 12:55 PDT
Update - We are continuing to investigate this issue.
Apr 10, 12:27 PDT
Update - We are continuing to investigate this issue.
Apr 10, 12:26 PDT
Investigating - We are currently investigating an issue with our hosted email service.

The following services are affected:

Webmail Access

Apr 10, 12:10 PDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 17:45 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 17:00 PDT
Scheduled - During this scheduled system maintenance by the registry, the following services may be unavailable:

Availability Checks
Whois Services
Domain Purchases
Domain Renewals
Domain Updates

Mar 8, 08:18 PST
Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.