WHOIS Service Interruption
Incident Report for Enom
Resolved
The WHOIS service interruption is now resolved. Thank you for your patience.
Posted May 28, 2018 - 13:08 PDT
Monitoring
Our Port43 WHOIS service is now answering with placeholder data as intended. We are continuing to monitor the situation. Thank you for your patience in this matter.
Posted May 25, 2018 - 19:29 PDT
Identified
Availability of our Whois service for our registrar Enom LLC., whois.enom.com, is currently degraded.

We have implemented changes to our Whois service required to comply with the GDPR, and are experiencing technical difficulties. We are working on resolving these issues as soon as possible, so we can resume providing Whois service through our web-based portal as well as port 43.
Posted May 25, 2018 - 07:44 PDT
Update
Our operations team continues to work on resolving the whois.enom.com disruption issue. Another update will be provided when we have more information.
Posted May 25, 2018 - 01:33 PDT
Investigating
We are currently experiencing an interruption to our WHOIS service (whois.enom.com). This issue is being monitored and addressed currently. We will provide more information when it becomes available.
Posted May 24, 2018 - 22:32 PDT