Basic Email - Webmail and IMAP connections
Incident Report for Enom
Resolved
Our operations team has been able to fully restore IMAP services. Thank you for your patience.
Posted Nov 05, 2018 - 10:21 PST
Identified
Our team has been able to recover our Webmail services for Basic Email. We are still working on any ongoing IMAP connection issues. We'll update you as soon as the fix is in place.
Posted Nov 05, 2018 - 09:42 PST
Investigating
You might be getting an error while trying to connect to Basic Email via Webmail and IMAP connections.

POP connections to Basic Email are currently working as expected.

We are working on isolating the issue and will give more information shortly.
Posted Nov 05, 2018 - 08:47 PST
This incident affected: Basic Email Service.